Subject: [Gimp-gui] GIMP Brush editor and preview

From: Americo Gobbo <[email-masked]>
Date: Tue, 27 Oct 2015 15:28:29 -0200

Hi all,
I have in 2013 wrote some insights and improvements to the flows of brushes
and their relationship with the paint dynamics.
Recently I have made some corrections and editing the original text,
perhaps now is a bit more comprehensible.
I am also linking this article on medium.com with the recent email to this
list of Andrew Pullins [Paint Dynamic and Tool Preset Preview].
If my approach is usable... I can try to simplify the steps in a short
document... but first I think useful to leave the original approach made in
2013.

Thanks,
americo
_______________________________________________
gimp-gui-list mailing list
[email-masked]
https://mail.gnome.org/mailman/listinfo/gimp-gui-list

---

From: Americo Gobbo <[email-masked]>
Date: Tue, 27 Oct 2015 18:40:45 -0200

On Tue, Oct 27, 2015 at 3:28 PM, Americo Gobbo <[email-masked]>
wrote:

> Hi all,
> I have in 2013 wrote some insights and improvements to the flows of
> brushes and their relationship with the paint dynamics.
> I am also linking this article on medium.com with the recent email to
> this list of Andrew Pullins [Paint Dynamic and Tool Preset Preview
> <https://mail.gnome.org/archives/gimp-gui-list/2015-October/msg00109.html>
> ].
> If my approach is usable
> <https://medium.com/graphic-arts-free-software/gimp-brush-editor-and-preview-326149d698a1#.5p2fuwipq>...
> I can try to simplify the steps in a short document... but first I think
> useful to leave the original approach made in 2013.
>

I have noted that I forgot the link of the article:
https://medium.com/graphic-arts-free-software/gimp-brush-editor-and-preview-326149d698a1#.5p2fuwipq
_______________________________________________
gimp-gui-list mailing list
[email-masked]
https://mail.gnome.org/mailman/listinfo/gimp-gui-list