Subject: [Gimp-gui] ususally butt not always

From: DarkStone <[email-masked]>
Date: Sun, 24 Jan 2016 08:39:06 -0500

OK eye have a CHROMEBOOK

I did not TRY to download GIMP

because CHROMEBOOK still NEVER opens EXE files

can you provide to me a link that works with

CHROME OS

-- 
Darkstone poet

---

From: Jehan <[email-masked]>
Date: Sun, 24 Jan 2016 15:43:00 +0100

Hello,

> can you provide to me a link that works with

First of all, this list is dedicated to discussions about GIMP graphical 
interface and improvement of user experience. I let this email pass for 
this time, but please next time you have a generic question about GIMP, 
ask it on [email-masked], which is dedicated to user 
discussions.

Second, GIMP has no ChromeOS build. I am sorry for this. Until someone 
decides and tries to compile GIMP for ChromeOS, you won't be able to use 
it on your ChromeBook.
Regards,

Jehan

> --
> 
> Darkstone poet
> _______________________________________________
> gimp-gui-list mailing list
> [email-masked]
> https://mail.gnome.org/mailman/listinfo/gimp-gui-list